Dismissible Notices Handler Error: The library can not be used because your version of PHP is too old. You need version 5.5 at least.
WP Review Me Error: The library can not be used because your version of PHP is too old. You need version 5.5 at least.
Uncategorized | Color Sense Consulting
(913) 284-6621

What? The Super Bowl?

I confess, I have zero interest in the Super Bowl. I forgot it was today. I made dinner, and was wondering where my husband was. Then I noticed he sent a text earlier to remind me he was going to his cousin’s house after work to watch the game. I can’t...

Beyond Color

Hello! I’m excited to write my first blog post on my new website! My updated and expanded site was launched a few days ago. It looks fantastic, and has a lot of good information. I love to educate people about how color works. It can be confusing, and my aim is...